A general "problem" or my PC?

Corrections and additions to the material posted on the Axis History Factbook.
Forum rules
Corrections and additions to the material posted on the Axis History Factbook.
User avatar
Waleed Y. Majeed
Member
Posts: 2658
Joined: 13 Nov 2004 11:37
Location: Aarhus, Denmark

A general "problem" or my PC?

Post by Waleed Y. Majeed » 22 Dec 2017 15:21

Hello fellow posters, moderators and administrators!
Recently I have come across this "problem" (if it is one) in several threads when checking "Active topics" and not being logged in. Just wondering if it is my iMac and/or Safari browser or have others come across this "empty space" posting too. When logged in it does not appear and the flow of postings are normal. It looks like a deleted post, but if so why only visible in one version?
empty_post.jpg
w
You do not have the required permissions to view the files attached to this post.

User avatar
Waleed Y. Majeed
Member
Posts: 2658
Joined: 13 Nov 2004 11:37
Location: Aarhus, Denmark

Re: A general "problem" or my PC?

Post by Waleed Y. Majeed » 22 Dec 2017 17:16

"Problem" might be solved. I checked via my phone and was surprised to find an add in the space mentioned earlier... so probably my PC or browser is not showing the add :)
w

User avatar
Tirdad
Member
Posts: 352
Joined: 24 May 2014 05:19
Location: Tehran, Iran

Re: A general "problem" or my PC?

Post by Tirdad » 24 Dec 2017 23:51

Sometimes it happens for me too.

Here, reason is that Some of Sites shown in ads, are blocked.

not only here, but also all foreign Forums and sites that i visit or am active.
Hey guys, please follow me on social medias.
FB: https://www.facebook.com/red.tulip.75641
Twitter: @ RedTulip2017139
Support me on Patreon:
https://www.patreon.com/user?u=7849537
Thank you.

Return to “Axis History Factbook - Corrections & Additions”